Before installing the theme, ensure you have the following requirements in place:

  1. PHP >= 7.0
  2. WordPress >= 4.7

If you do not know what version of PHP your system is running, find out from your Web host by opening a support ticket with them, or sending them an email.

Most hosting providers should have the option to choose your PHP version from the hosting control panel. If this option is available, you should always be sure you are using the latest, stable version of PHP.

If your PHP version is less than 7.0, find out from your host how to upgrade to PHP 7.0 or higher. If the option to upgrade is not available, you should consider moving to another host.

If you are sure you have satisfied the PHP version requirement above, log in to WordPress and update to the latest version. If you cannot update WordPress to the latest version, check that the current version is at least 4.7.

No harm would be caused, though, if you tried installing and activating the theme without meeting the requirements above. The theme would simply deactivate itself with a notice indicating the the requirements have not been met.